Description

This article provides solutions for several common day/night mode issues. It usually manifested as automatic switching abnormally in Day/Night Switch Auto Mode.

 

The causes of the issue usually include: IR CUT issue; light sensor issue; soft cable issue and software configuration.

 

Note:

Before the troubleshooting of the day/night switch issue starts, we strongly recommend that the camera firmware should be upgraded to the latest version, as some known issues have been resolved in the latest version.

Cause

1. IR CUT issue

2. Hardware connection issue

3. Software configuration


1. IR CUT issue

Abnormal day/night mode issues are mostly related to IR CUT, this situation is usually accompanied by pink image.

 

 

If the situation is similar to the picture above, then we recommend that you manually switch IR-CUT several times to check if the image can return to normal.

 

Method to switch:

Go to Day/Night mode > Set the IR-CUT as ON on current mode> Click Save.

Then change the IR-CUT as Off > Click Save.

 

With the above operations for about 3-4 times, if the image is still pink, please record a clear video and email to support@milesight.com, our support team will get back to you ASAP.


2. Hardware connection issue

For camera models with photoresistor , when auto mode is set and day/night mode can’t be switch automatically, but manual switching can take effect. Under this scenario, if the IR light sensor value is always 0, we need to check whether the hardware of the camera is normal, such as, cable, interface and board first. 

 

Please make sure that all of this hardware is in good condition and that there are no broken parts or missing IR light board pins.

 

If after you check the interface, the cable, and the boards are all normal, but the IR light sensor value still displays 0, then we need to check whether the connection between the IR sensor and the lens is normal.

 

Please check whether both ends of the flexible cable between the IR sensor and the lens are properly connected, and make sure that there is not obviously damaged or rusted on the flexible cable.

Note: 

Different cameras have different disassemble and assemble methods. If you are not sure, please contact support team for help.

 

3. Software Configuration

Some customers will mistakenly set the schedule so that it is in B/W mode all day long. Please check whether the settings are correct. If you don‘t remember the specific settings you changed, you can export the Config file first, then reset to the default settings we recommend and check again.

 

If the above steps do not work, please emails support@milesight.com with mac address of camera or you could create a ticket to get help from Milesight Support Team. 

https://support.milesight.com/support/tickets

 

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